VoIPms - Emergency Services - PSAP Incident Notification – Détails de l'incident

Tous les systèmes sont opérationnels

Page d'état pour VoIP.ms
Cette page fournit toutes les informations à jour sur la disponibilité des services de VoIP.ms et les maintenances prévues.

Emergency Services - PSAP Incident Notification

Résolu
Performances dégradées
Signalé le il y a 9 joursA duré environ 2 heures

Concernés

Voice

Performances dégradées depuis 5:21 AM à 7:14 AM

Emergency Services (e911)

Performances dégradées depuis 5:21 AM à 7:14 AM

Mises à jour
  • Résolu
    Résolu
    Cet incident a été résolu.
  • Détecté
    Détecté

    A service disruption has been identified that potentially affects you or your end users; details can be found below.   

     

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID 5942 - Puerto Rico 9-1-1 Service Governing Board, PR

     

    Impact of the issue: 

    PSAP unable to display address and/or latitude and longitude data, PSAP unable to retrieve ANI, pANI is not being delivered to the PSAP, preventing the PSAP to bid for location information, Calls may be failing over to PSAP’s 10-Digit 24x7 administrative line

     

    We’ll continue providing updates regularly and as soon as they become available.