VoIPms - Serveur inaccessible – Détails de l'incident

Number Ordering connaît une dégradation des performances

Page d'état pour VoIP.ms
Cette page fournit toutes les informations à jour sur la disponibilité des services de VoIP.ms et les maintenances prévues.

Serveur inaccessible

Résolu
Performances dégradées
Signalé le il y a 11 moisA duré 11 minutes

Concernés

Point of Presences: United States

Performances dégradées depuis 4:53 PM à 5:04 PM

Chicago 4, IL

Performances dégradées depuis 4:53 PM à 5:04 PM

Mises à jour
  • Résolu
    Résolu

    This incident has been resolved.

  • Détecté
    Détecté

    Nous rencontrons actuellement des problèmes avec notre Chicago 4 POP. Pendant que notre équipe enquête, nous avons redirigé son trafic vers un autre serveur.

    Merci