Outbound Calls connaît une dégradation des performances

Page d'état pour VoIP.ms
Cette page fournit toutes les informations à jour sur la disponibilité des services de VoIP.ms et les maintenances prévues.

Server Unreachable

Résolu
Opérationnel
Signalé le il y a plus d’un an A duré environ 2 heures

Concernés

Point of Presences: United States
Tampa 1, FL
Mises à jour
  • Résolu
    Résolu

    We just resolved the issue!

  • Détecté
    Détecté

    We are currently investigating this incident.