VoIPms - Montreal10 CDR issues – Incident details

Denver 2, CO under maintenance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Montreal10 CDR issues

Resolved
Major outage
Started 4 days agoLasted 12 minutes

Affected

Point of Presence: Canada

Major outage from 8:10 PM to 8:21 PM

Montreal 10, QC

Major outage from 8:10 PM to 8:21 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently investigating this incident a reroute has been set in place.