VoIPms - Los Angeles 3 Server – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Los Angeles 3 Server

Resolved
Major outage
Started about 13 hours agoLasted 28 minutes

Affected

Point of Presence: United States

Major outage from 5:32 PM to 6:00 PM

Los Angeles 3, CA

Major outage from 5:32 PM to 6:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have rerouted all traffic from LA3 to LA1 to restore communications. Our team continues working on the situation.

  • Investigating
    Investigating

    We are aware of an issue currently affecting the connectivity of incoming and outgoing calls from the LA3 Server.

    Our team is already working on resolving this issue.

    We sincerely apologize for the inconvenience.