VoIPms - Call Detail Records – Incident details

Emergency Services (e911) experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Call Detail Records

Resolved
Partial outage 30 %
Started 19 days agoLasted about 3 hours

Affected

VoIP.ms Platform

Partial outage from 11:36 AM to 2:53 PM

Call Detail Records

Partial outage from 11:36 AM to 2:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently having an issue updating the Call Detail Records of some POPs, we are investigating. This is not affecting any other of our services.