VoIPms - Outbound Calls Connectivity Issues – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Outbound Calls Connectivity Issues

Resolved
Degraded performance
Started about 13 hours agoLasted about 1 hour

Affected

Voice

Degraded performance from 5:27 PM to 6:27 PM

Outbound Calls

Degraded performance from 5:27 PM to 6:27 PM

Updates
  • Resolved
    Resolved

    Our latest reports show all calls connecting properly at this point.

    This issue is now resolved.

    Please contact customer service if you continue to experience any issue.

  • Investigating
    Investigating

    We have received multiple reports of outbound calls experiencing intermittent connection issues.

    Our team is already investigating.