VoIPms - Server Unreachable - LosAngeles 1 – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Server Unreachable - LosAngeles 1

Resolved
Operational
Started 18 days agoLasted about 4 hours

Affected

Point of Presence: United States

Major outage from 12:21 PM to 4:33 PM

Los Angeles 1, CA

Major outage from 12:21 PM to 4:33 PM

Updates
  • Resolved
    Resolved

    Our server is reachable and fully functional again. Should you experience any related issue, please contact our support staff.

    Thank you for your understanding

  • Investigating
    Investigating

    Our Los-Angeles 1 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a backup server.