VoIPms - Incoming calls from Telus Mobile – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Incoming calls from Telus Mobile

Resolved
Operational
Started 1 day agoLasted about 2 hours

Affected

Voice

Operational from 3:46 PM to 6:07 PM

Inbound Calls

Operational from 3:46 PM to 6:07 PM

Updates
  • Resolved
    Resolved

    This situation has been resolved.

  • Identified
    Identified

    We are aware of some reports from users having issues connecting calls to our DID numbers while calling from Telus Mobile service.

    We are in close communication with our carrier to learn about any updates from Telus.