VoIPms - Houston 1 & 2 Servers – Incident details

Number Ordering experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Houston 1 & 2 Servers

Resolved
Major outage
Started 4 days agoLasted about 8 hours

Affected

Point of Presence: United States

Major outage from 8:02 PM to 3:49 AM

Houston 1, TX

Major outage from 8:02 PM to 3:49 AM

Houston 2, TX

Major outage from 8:02 PM to 3:49 AM

Updates
  • Resolved
    Resolved

    This issue is fully resolved now.

    Thank you for your patience.

  • Investigating
    Investigating

    Our Houston 1 & 2 servers are currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a back-up server.