VoIPms - London-1 Server – Incident details

Number Ordering experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

London-1 Server

Resolved
Partial outage
Started 8 days agoLasted about 6 hours

Affected

Point of Presence: International

Partial outage from 8:11 PM to 1:57 AM

London 1, UK

Partial outage from 8:11 PM to 1:57 AM

Updates
  • Resolved
    Resolved

    This issue is fully resolved now.

  • Investigating
    Investigating

    Our London 1 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a back-up server.