VoIPms - Payment Platform - Invalid Error – Incident details

Number Ordering experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Payment Platform - Invalid Error

Resolved
Degraded performance
Started 8 days agoLasted about 1 hour

Affected

VoIP.ms Platform

Degraded performance from 7:21 PM to 8:08 PM

Payment Platform

Degraded performance from 7:21 PM to 8:08 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved now.

  • Investigating
    Investigating

    We are aware that some users are encountering an “Invalid error” when trying to make a deposit through the customer portal. Our team is actively working to resolve this issue promptly.