VoIPms - Local US DID and US Toll-Free orders issue – Incident details

Emergency Services (e911) experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Local US DID and US Toll-Free orders issue

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

Numbers

Partial outage from 5:48 PM to 7:39 PM, Operational from 7:39 PM to 8:53 PM

Number Searching

Partial outage from 5:48 PM to 7:39 PM, Operational from 7:39 PM to 8:53 PM

Number Ordering

Partial outage from 5:48 PM to 7:39 PM, Operational from 7:39 PM to 8:53 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved now.

  • Monitoring
    Monitoring

    A fix has been implemented by the upstream provider that experienced this issue, and we are monitoring the results.

  • Identified
    Identified

    One of our upstream carriers is currently experiencing an issue affecting Local US DID number orders for some rate centers, US Toll-Free number orders, and Custom/Vanity Toll-Free number orders. This may cause different Error responses when ordering one of the mentioned numbers. We are diligently communicating with our carrier to solve this as soon as possible.