Outbound Calls experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Maintenance - Vancouver

Completed
Scheduled for 2024-03-27 at 6:00:00 – 14:24:47

Affects

Point of Presence: Canada
Vancouver 1, BC
Vancouver 2, BC
Vancouver 3, BC
Updates
  • Completed
    2024-03-27 at 14:24:47
    Completed
    2024-03-27 at 14:24:47
    Maintenance has completed successfully.
  • In progress
    2024-03-27 at 6:00:01
    In progress
    2024-03-27 at 6:00:01
    Maintenance is now in progress
  • Planned
    2024-03-27 at 6:00:00
    Planned
    2024-03-27 at 6:00:00

    There will be an emergency maintenance period affecting our Vancouver POPs. This maintenance is scheduled to start on March 27th at 02:00 EDT, and last for a maximum of 2 hours, during this time there may be brief periods of variable latency and/or packet loss.

    We apologize for any inconvenience you may experience as a result.