Outbound Calls experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

New York Scheduled Maintenance

Completed
Scheduled for 2024-03-12 at 23:00:00 – 2024-03-13 at 6:42:57

Affects

Point of Presence: United States
New York 5, NY
New York 6, NY
New York 7, NY
New York 8, NY
Updates
  • Completed
    2024-03-13 at 6:42:57
    Completed
    2024-03-13 at 6:42:57
    Maintenance has completed successfully.
  • In progress
    2024-03-12 at 23:00:01
    In progress
    2024-03-12 at 23:00:01
    Maintenance is now in progress
  • Planned
    2024-03-12 at 23:00:00
    Planned
    2024-03-12 at 23:00:00

    Our New York-5, New York-6, New York-7, New York-8 servers will undergo maintenance during a period of time estimated at 7 hours. This maintenance is scheduled to take place on Tuesday, March 12th from 19:00 to Wednesday, March 13th 02:00 EDT.

    During this maintenance window, the servers will not be available for a period of 60 minutes to 7 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result

    ===============

    Nos serveur New York-5, New York-6, New York-7, New York-8 subiront une maintenance pendant une période estimée à 7 heures. Cette maintenance est prévue le Mardi, du 12 Mars 19:00 au le Mercredi, du 13 Mars 02:00 HAE.

    Pendant cette période de maintenance, les serveurs ne seront pas disponibles pendant une période allant de 60 minutes à 7 heures et les appels seront redirigés vers un serveur de secours. Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.