Outbound Calls experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Maintenance for 911 Provisioning

Completed
Scheduled for 2024-02-15 at 5:00:00 – 10:00:00

Affects

Voice
Emergency Services (e911)
Updates
  • Completed
    2024-02-15 at 10:00:00
    Completed
    2024-02-15 at 10:00:00
    Maintenance has completed successfully
  • In progress
    2024-02-15 at 5:00:01
    In progress
    2024-02-15 at 5:00:01
    Maintenance is now in progress
  • Planned
    2024-02-15 at 5:00:00
    Planned
    2024-02-15 at 5:00:00

    One of our 911 Service Providers has scheduled an emergency maintenance that will take place on February 15th from 00:00 to 05:00 hours EST


    This maintenance will have the following impact:

    • There is no impact to 9-1-1 call delivery

    • Provisioning via Customer Portal or API may experience issues during the 5-hour window


    Feel free to contact our customer support if you have any questions about this message.


    Thank you for your understanding