Outbound Calls experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Customer Portal

Resolved
Degraded performance
Started 2 months ago Lasted 2 days

Affected

VoIP.ms Platform
Customer Portal
Updates
  • Resolved
    Resolved

    At this time we can confirm that network intermittency has been resolved and the portal is fully functional and stable. Please reach out to technical support if you continue to experience issues.

  • Monitoring
    Monitoring

    A recent update has been deployed to address network and packet loss issues, yielding positive outcomes thus far. Our team will continue to vigilantly monitor the portal’s stability to ensure ongoing functionality.

  • Identified
    Identified

    The provider has been able to observe and confirm the packet loss. Our team continues working closely with our provider to push for a resolution.

  • Investigating
    Update

    Our team continues working diligently to resolve this issue. We apologize for any inconvenience this may cause.

  • Investigating
    Investigating

    We are aware of a network issue currently affecting our Customer Portal causing it to be intermittently unreachable or slow to respond at times.


    Our team is diligently investigating this issue and we'll provide more updates as soon as they are available.