VoIPms - Montreal Servers Connectivity – Incident details

Houston 1, TX experiencing major outage

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Montreal Servers Connectivity

Resolved
Degraded performance
Started 6 months agoLasted about 5 hours

Affected

Point of Presence: Canada

Degraded performance from 3:59 PM to 8:43 PM

Montreal 01, QC

Degraded performance from 3:59 PM to 8:43 PM

Montreal 02, QC

Degraded performance from 3:59 PM to 8:43 PM

Montreal 03, QC

Degraded performance from 3:59 PM to 8:43 PM

Montreal 04, QC

Degraded performance from 3:59 PM to 8:43 PM

Montreal 05, QC

Degraded performance from 3:59 PM to 8:43 PM

Updates
  • Resolved
    Resolved

    Our server provider identified and resolved an issue with their internet-routing infrastructure. As of this moment, we received confirmation that connectivity is fully restored. Please reach out to technical support if you continue to experience any issue.

  • Investigating
    Investigating

    We are currently aware of a network issue affecting the connectivity of all our Montreal Servers.

    You may experience issues like dropped calls, choppy voices, silence, busy tone, calls won’t connect, high latency or intermittent connectivity with the server.

    We reached our provider to learn more about this issue and push for a solution.

    We’ll provide more updates as soon as they are available.