Outbound Calls experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Scheduled Maintenance

Completed
Scheduled for 2024-02-06 at 10:00:00 – 12:00:00

Affects

VoIP.ms Platform
Call Detail Records
Voice
Call Recording
Call Transcription
Updates
  • Completed
    2024-02-06 at 12:00:00
    Completed
    2024-02-06 at 12:00:00
    Maintenance has completed successfully.
  • In progress
    2024-02-06 at 10:00:01
    In progress
    2024-02-06 at 10:00:01

    Maintenance is now in progress

  • Planned
    2024-02-06 at 10:00:00
    Planned
    2024-02-06 at 10:00:00

    On Tuesday, February 6th, we will perform a scheduled maintenance on our Call Detail Records (CDR) Database, from 05:00 to 07:00 hours EST.

    During this maintenance period, Calls, Call Transcriptions and Call Recordings billing may be delayed. Please notice that all our Web portals will still be available and will experience no interruptions.

    Feel free to contact our customer support if you have any questions about this message.

    Thank you for your understanding.

    ======================================

    Le mardi 6 février, nous procéderons à une maintenance planifiée de notre base de données CDR (Détails des appels), de 05:00 à 07:00 heures EST.

    Pendant cette période de maintenance, il est possible que la facturation des appels, des transcriptions d'appels et des enregistrements d'appels soit retardée. Veuillez noter que l'ensemble de nos portails web resteront disponibles et ne subiront pas d'interruptions.

    N'hésitez pas à contacter notre service à la clientèle si vous avez des questions concernant cette communication.

    Nous vous remercions de votre compréhension.