CompletedScheduled Server Maintenace
Status
Resolved after about 2 hours
Started
2023-10-11 at 23:00:00
Completed
2023-10-12 at 1:28:00
Affects
Point of Presence: International
Paris 1, FR
- Completed2023-10-12 at 1:28:23Completed
- In progress2023-10-11 at 23:00:01In progress
- Planned2023-10-11 at 23:00:00Planned