All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Toronto 1 Server

Started
2023-09-19 at 17:08:39
Status
Resolved after about 22 hours

Impact

Partial outage
Affected
Point of Presence: Canada
Toronto 01, ON
  • Resolved
    Resolved

    This issue is now resolved and our team is monitoring closely to make sure all services remain functional.

  • Investigating
    Update

    Our team is still working closely with the Data Center to ensure we can restore full functionality to the server as soon as possible. We’ll post more updates as they come.

  • Investigating
    Investigating

    Our Toronto 1 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a back-up server.