All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Serveurs New York 5, 6, 7, 8 Call Quality

Started
2023-09-13 at 17:48:31
Status
Resolved after about 3 hours

Impact

Operational
Affected
Point of Presence: United States
New York 8, NY
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are aware of reports from some customers regarding quality issues with calls originating from our NY Servers 5, 6, 7, and 8.

    Our dedicated team is diligently monitoring these servers to ensure the continued stability of our service.

    Rest assured, we will promptly share any pertinent updates as soon as they become available.