Outbound Calls experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Servers Unreachable

Resolved
Partial outage
Started 8 months ago Lasted about 4 hours

Affected

Point of Presence: United States
Los Angeles 3, CA
Los Angeles 4, CA
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently experiencing issues with our Los Angeles 3 and Los Angeles 4 POPs. While our team investigates about, we have re-routed its traffic to another server.

    Thank you