All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Houston server's maintenance.

Status
Resolved after about 2 hours
Started
2023-08-27 at 14:00:00
Completed
2023-08-27 at 15:30:00
Affects
Point of Presence: United States
Houston 1, TX
Houston 2, TX
  • Completed
    2023-08-27 at 15:30:00
    Completed
    2023-08-27 at 15:30:00

    Maintenance has completed successfully

  • In progress
    2023-08-27 at 14:00:01
    In progress
    2023-08-27 at 14:00:01

    Maintenance is now in progress

  • Planned
    2023-08-27 at 14:00:00
    Planned
    2023-08-27 at 14:00:00

    Our server provider for Houston's POPs will perform Network maintenance on August 27, 2023, beginning at approximately 9:00 AM CDT and lasting for approximately 90 minutes. During this time there may be brief periods of variable latency and/or packet loss.