Outbound Calls experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Scheduled Maintenance

Completed
Scheduled for 2023-08-30 at 4:00:00 – 8:13:28

Affects

Numbers
DID Portability
Voice
Call Recording
Call Transcription
Voicemail Transcription
Updates
  • Completed
    2023-08-30 at 8:13:28
    Completed
    2023-08-30 at 8:13:28

    Maintenance has completed successfully.

  • In progress
    2023-08-30 at 4:00:01
    In progress
    2023-08-30 at 4:00:01

    Maintenance is now in progress

  • Planned
    2023-08-30 at 4:00:00
    Planned
    2023-08-30 at 4:00:00

    On Wednesday, August 30th, we will perform a scheduled maintenance on our storage infrastructure from 00:00 to 04:00 hours EDT.
    During this maintenance period, listed services may be unavailable. Please notice that Web portal and Customer portal will still be available and will experience no interruptions.
    Feel free to contact our customer support if you have any questions about this message.

    Thank you for your understanding.

    ============================

    Le mercredi 30 août, nous effectuerons une maintenance planifiée sur notre infrastructure de stockage de 00:00 à 04:00 heures HAE.
    Pendant cette période de maintenance, les services ci-dessous peuvent être indisponibles. Veuillez noter que le portail web et le portail client seront toujours disponibles et ne subiront aucune interruption.
    N'hésitez pas à contacter notre service à la clientèle si vous avez des questions concernant cette annonce.

    Nous vous remercions de votre compréhension.