CompletedScheduled Maintenance
Status
Resolved after about 2 hours
Started
2023-08-15 at 4:00:00
Completed
2023-08-15 at 6:27:00
Affects
Numbers
DID Portability
Voice
Call Recording
Call Transcription
Voicemail Transcription
Messaging
Inbound Messaging
Outbound Messaging
Messaging Center
Short Message Peer-to-Peer (SMPP)
Call Conference
Conference Recording
Conference Transcription
- Completed2023-08-15 at 6:27:27
- In progress2023-08-15 at 4:00:01
- Planned2023-08-15 at 4:00:00