Payment Platform under maintenance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Server Unreachable - Toronto 2

Resolved
Partial outage
Started 12 months ago Lasted about 3 hours

Affected

Point of Presence: Canada
Toronto 02, ON
Updates
  • Resolved
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are experiencing issues with our Toronto-2 Server. We are investigating this and, meanwhile, we have re-routed its traffic to a backup server.

    Thank you for understanding.