VoIPms - Seattle Servers are currently unreachable – Incident details

Houston 1, TX experiencing major outage

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Seattle Servers are currently unreachable

Resolved
Partial outage
Started about 1 year agoLasted about 5 hours

Affected

Point of Presence: United States

Partial outage from 7:40 AM to 12:49 PM

Seattle 1, WA

Partial outage from 7:40 AM to 12:49 PM

Seattle 2, WA

Partial outage from 7:40 AM to 12:49 PM

Seattle 3, WA

Partial outage from 7:40 AM to 12:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and the re-route has been cancelled.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    We are experiencing issues with our Seattle-1, Seattle-2, and Seattle-3 Servers. We are investigating this and, meanwhile, we have re-routed traffic to other servers.

    Thank you for understanding.