VoIPms - Toronto 4 Server – Incident details

Number Ordering experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Toronto 4 Server

Resolved
Degraded performance
Started about 1 year agoLasted 43 minutes

Affected

Point of Presence: Canada

Degraded performance from 7:21 PM to 8:05 PM

Toronto 04, ON

Degraded performance from 7:21 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Our Toronto 4 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come.

    In the meantime, we have routed all the traffic to a back-up server.