All systems operational

VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Server Connectivity

Started
2023-06-14 at 14:34:43
Status
Resolved after about 2 hours

Impact

Operational
Affected
Voice
Inbound Calls
  • Resolved
    Update

    Internal routing changes have been applied at a network level and we are seeing successful connections now.
    Our team continues monitoring to make sure this issue is fully resolved.

  • Resolved
    Resolved

    We are currently aware of a network issue affecting connectivity to some of our servers. You may experience issues with registration or incoming calls.
    Our team is investigating and we’ll provide more updates as soon as possible.