All systems operational

VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled Maintenance

Status
Resolved after 14 days
Started
2023-06-08 at 6:00:00
Completed
2023-06-21 at 20:08:00
Affects
Voice
Inbound Calls
Virtual PRI
Inbound Virtual PRI
  • Completed
    2023-06-21 at 20:08:20
    Completed
    2023-06-21 at 20:08:20

    Maintenance has completed successfully.

  • Planned
    2023-06-08 at 6:00:00
    Planned
    2023-06-08 at 6:00:00

    On Thursday, June 8th, one of our major Canada carriers will be performing maintenance works in one of their main switches serving the areas of Vancouver and Calgary. The total operational window for the maintenance is scheduled from 2:00 am to 4:00 am EDT, however, the impact is expected to be for 30 minutes during which, incoming calls to DID numbers from previously mentioned areas may not complete properly.

    We apologize for any inconvenience you may experience as a result.