VoIPms - Vancouver-2 Server – Incident details

Houston 1, TX experiencing major outage

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Vancouver-2 Server

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

Point of Presence: Canada

Degraded performance from 4:28 AM to 5:49 AM

Vancouver 2, BC

Degraded performance from 4:28 AM to 5:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been resolved.

  • Investigating
    Investigating

    We are experiencing issues with our Vancouver-2 Server. We are investigating this and, meanwhile, we have re-routed its traffic to a backup server.

    Thank you for understanding.