All systems operational

VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
San Jose Servers

Started
2023-05-25 at 5:15:38
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Point of Presence: United States
San Jose 1, CA
San Jose 2, CA
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are experiencing issues with our San Jose-1 and San Jose-2 Servers. We are investigating this and, meanwhile, we have re-routed its traffic to other servers.

    Thank you for understanding.