Payment Platform under maintenance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Toronto 08 Scheduled maintenance

Completed
Scheduled for 2023-05-30 at 2:00:00 – 3:09:32

Affects

Point of Presence: Canada
Toronto 08, ON
Updates
  • Completed
    2023-05-30 at 3:09:32
    Completed
    2023-05-30 at 3:09:32

    Maintenance has completed successfully

  • In progress
    2023-05-30 at 2:00:01
    In progress
    2023-05-30 at 2:00:01

    Maintenance is now in progress

  • Planned
    2023-05-30 at 2:00:00
    Planned
    2023-05-30 at 2:00:00

    Our Toronto-08 server will undergo maintenance for a period of time estimated at 2 hours. This maintenance is scheduled to take place on Monday, May 29th from 22:00 to Tuesday, May 31st 00:00 EST.

    During this maintenance window, the server will not be available for 30 minutes to 2 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result.

    ===

    Notre serveur Toronto-08 fera l'objet d'une maintenance pendant une durée estimée à 2 heures. Cette maintenance est prévue du lundi 29 mai de 22h00 au mardi 30 mai 00h00 HAE.

    Pendant cette fenêtre de maintenance, le serveur ne sera pas disponible pendant une période de 30 minutes à 2 heures et les appels seront réacheminés via un serveur alternatif. Nous nous excusons pour tout inconvénient que cette situation pourrait causer.