VoIPms - Server unreachable - Tampa 1 – Incident details

Number Ordering experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Server unreachable - Tampa 1

Resolved
Under maintenance
Started about 1 year agoLasted about 8 hours

Affected

Point of Presence: United States

Under maintenance from 4:22 AM to 12:10 PM

Tampa 1, FL

Under maintenance from 4:22 AM to 12:10 PM

Updates
  • Resolved
    Resolved

    The maintenance is properly finished now and the server is fully responsive.

    Thank you for your patience.

  • Identified
    Identified

    The server Tampa1 entered an emergency maintenance state. During this time, the server's traffic will remain re-routed.

    Thank you for understanding.

  • Investigating
    Investigating

    Our Server Tampa1 is currently unreachable. We are investigating this and will provide an update as soon as possible.