All systems operational

VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Some Toronto POPs are unreachable.

Started
2023-05-09 at 1:56:07
Status
Resolved after about 3 hours

Impact

Operational
Affected
Point of Presence: Canada
Toronto 06, ON
Toronto 07, ON
Toronto 08, ON
Toronto 09, ON
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    POPs Toronto-6, 7, 8 and 9 are currently unreachable, traffic has been re-routed to a backup.