VoIPms - Some Toronto servers experience issues – Incident details

Number Ordering experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Some Toronto servers experience issues

Resolved
Major outage
Started about 1 year agoLasted 34 minutes

Affected

Point of Presence: Canada

Major outage from 11:26 AM to 11:59 AM

Toronto 06, ON

Major outage from 11:26 AM to 11:59 AM

Toronto 07, ON

Major outage from 11:26 AM to 11:59 AM

Toronto 08, ON

Major outage from 11:26 AM to 11:59 AM

Toronto 09, ON

Major outage from 11:26 AM to 11:59 AM

Updates
  • Resolved
    Resolved

    This issue was caused by a network error on our provider's side. This has been fixed now and the re-routing has been canceled, all should be working normally now.

    We apologize for the inconvenience.

  • Investigating
    Investigating

    Our servers Toronto 06, Toronto 07, Toronto 08, and Toronto 09 are currently unreachable. We have engaged communication with our providers to learn what he issue is, meanwhile, we have re-routed traffic from those POPs to other ones, please be patient.

    We will provide updates as soon as possible.

    Regards