VoIPms - Toronto 3 Server issues – Incident details

Number Ordering experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Toronto 3 Server issues

Resolved
Partial outage
Started about 1 year agoLasted about 2 hours

Affected

Point of Presence: Canada

Partial outage from 3:00 PM to 4:43 PM

Toronto 03, ON

Partial outage from 3:00 PM to 4:43 PM

Updates
  • Resolved
    Resolved

    Our team identified the issue on the server and fixed it, preventing it from happening again.

    Don't hesitate to get in touch with our support team if you experience any further issues with this POP.

    Thank you.

  • Investigating
    Investigating

    Our Toronto 3 Server is currently unreachable. We are investigating this and, meanwhile, we have re-routed its traffic to another server.

    Thank you for understanding.