VoIPms - Server Unreachable – Incident details

Number Ordering experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Server Unreachable

Resolved
Degraded performance
Started 11 months agoLasted 27 minutes

Affected

Point of Presence: United States

Degraded performance from 10:30 PM to 10:57 PM

Chicago 4, IL

Degraded performance from 10:30 PM to 10:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently experiencing issues with our Chicago 4 POP. While our team investigates about, we have re-routed its traffic to another server.

    Thank you