All systems operational

VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Toronto1 server unreachable

Started
2023-08-11 at 13:00:00
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Point of Presence: Canada
Toronto 01, ON
  • Resolved
    Resolved

    This issue has been fixed and the re-route was cancelled.

    Thank you for your patience.

  • Investigating
    Investigating

    We are currently experiencing issues with our toronto1 POP. While our team investigates about, we have re-routed its traffic to another server.

    Thank you