All systems operational

VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
New York Servers

Started
2023-07-10 at 22:16:56
Status
Resolved after 2 days

Impact

Major outage
Affected
Point of Presence: United States
New York 1, NY
New York 2, NY
New York 3, NY
New York 4, NY
  • Resolved
    Resolved

    After our providers restored the power on the data center and the servers came back, we canceled the re-route over these servers.

    Thank you for your patience on this.

  • Identified
    Update

    We have successfully re-routed all the DIDs that were using Newyork 1 to 4 to backup servers, this is a temporary measure, while our provider gets their issue fixed.

    Thank you for your patience on this.

  • Identified
    Update

    We have just received updates from our provider: They are still working on the issue with their respective vendor. We are still awaiting a firm ETA.

    Rest assured that our team keeps monitoring this and that we will provide further updates as soon as possible.

  • Identified
    Identified

    Hello,

    Our provider has identified a power issue on the datacenter that hosts these servers. They reported that they are working on fixing this, however, there is no ETA.

    We apologize for the inconvenience.

  • Investigating
    Investigating

    We are experiencing issues with our New York-1, New York-2, New York-3 and New York- 4 POPs. We are investigating this.

    Thank you for understanding.