All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Seattle Servers

Resolved
Partial outage
Started 10 months ago Lasted about 2 hours

Affected

Point of Presence: United States
Seattle 1, WA
Seattle 2, WA
Seattle 3, WA
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are experiencing issues with our Seattle-1, Seattle-2 and Seattle-3 Servers. We are investigating this and, meanwhile, we have re-routed traffic to other servers.

    Thank you for understanding.