All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Scheduled Servers Maintenance - Toronto

Completed
Scheduled for 2023-05-18 at 2:00:00 – 5:00:00

Affects

Point of Presence: Canada
Toronto 06, ON
Toronto 07, ON
Updates
  • Completed
    2023-05-18 at 5:00:00
    Completed
    2023-05-18 at 5:00:00

    Maintenance has completed successfully

  • In progress
    2023-05-18 at 2:00:01
    In progress
    2023-05-18 at 2:00:01

    Maintenance is now in progress

  • Planned
    2023-05-18 at 2:00:00
    Planned
    2023-05-18 at 2:00:00

    Our Toronto-6 and Toronto-7 servers will undergo maintenance during a period of time estimated at 3 hours. This maintenance is scheduled for Monday, May 15th from 22:00 to May 16 01:00 DST.

    During this maintenance window, the servers will not be available for 30 minutes to 3 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result

    ===

    Nos serveures Toronto-6 et Toronto-7 subiront une maintenance pendant une période estimée à 3 heures. Cette maintenance est prévue le lundi 15 mai de 22H00 à mardi 16 01H00 HAE.

    Pendant cette période de maintenance, le serveur ne sera pas disponible pendant une période pouvant aller de 30 minutes à 3 heures et les appels seront redirigés vers un serveur de secours. Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.