All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Some Toronto POPs are unreachable.

Resolved
Major outage
Started 12 months ago Lasted about 21 hours

Affected

Point of Presence: Canada
Toronto 06, ON
Toronto 07, ON
Toronto 08, ON
Toronto 09, ON
Updates
  • Resolved
    Resolved

    Our Providers applied a fix to this network connectivity issue, we have been monitoring it and it seems stable now.

    We are canceling the re-routing. All should be working as intended. If you experience any issues, please contact our support staff.

    Thank you.

  • Identified
    Identified

    This network issue is happening again, affecting the same servers as before.

    We re-routed again their traffic to other servers to mitigate the affectation and will keep it that way until we can confirm their network is as stable as possible.

    We apologize for the inconvenience this may cause you.

  • Resolved
    Resolved

    This has been fixed now and the re-routing has been canceled, all should be working normally now.

    We apologize for the inconvenience.

  • Investigating
    Investigating

    Our servers Toronto 06, Toronto 07, Toronto 08, and Toronto 09 are experiencing network issues. We have communicated with our providers to have this fixed, meanwhile, we have re-routed traffic from those POPs to others.

    We will provide updates as soon as possible.

    Regards