All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Toronto4 POP issues

Resolved
Partial outage
Started about 1 year ago Lasted 13 minutes

Affected

Point of Presence: Canada
Toronto 04, ON
Updates
  • Resolved
    Resolved

    We identified the issue with the server and we fixed it. While we do not expect this to occur again, please contact our Support staff if you experience any further issue.

    Thank you

  • Investigating
    Investigating

    We are experiencing issues with our Toronto 4 Server. We are investigating this and, meanwhile, we have re-routed its traffic to another server.

    Thank you for understanding.