VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Toronto-1 server currently unreachable

Started
2023-03-15 at 9:43:13
Status
Resolved after 8 minutes

Impact

Operational
Affected
Point of Presence: Canada
Toronto 01, ON
  • Resolved
    2023-03-15 at 9:50:47

    This incident has been resolved.

  • Investigating
    2023-03-15 at 9:43:13

    We are currently investigating this incident.