Outbound Calls experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Online Chat Support

Resolved
Degraded performance
Started about 1 year ago Lasted about 16 hours

Affected

Support
Online Chat
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our Chat and Tickets service provider is currently experiencing an issue affecting the Live Chat portion of our support platform. We are following this issue closely and we’ll update this tracker as soon the case is resolved.
    Please send your support inquiries to support@voip.ms in the meantime.