All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Scheduled Server Maintenance

Completed
Scheduled for 2023-02-21 at 3:00:00 – 5:28:49

Affects

Point of Presence: International
Amsterdam 1, NL
Updates
  • Completed
    2023-02-21 at 5:28:49
    Completed
    2023-02-21 at 5:28:49

    Maintenance has been completed

  • In progress
    2023-02-21 at 3:00:01
    In progress
    2023-02-21 at 3:00:01

    Maintenance is now in progress

  • Planned
    2023-02-21 at 3:00:00
    Planned
    2023-02-21 at 3:00:00

    Our Amsterdam-1 server will undergo maintenance during a period of time estimated at 2 hours. This maintenance is scheduled to take place on Monday, February 20th from 22:00 to 00:00 EST.

    During this maintenance window, the servers will not be available for a period of 30 minutes to 2 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result

    ===

    Notre serveur Amsterdam-1 subira une maintenance pendant une période estimée à 2 heures. Cette maintenance est prévue le lundi 20 février de 22:00 à 00:00 HNE.

    Pendant cette période de maintenance, le serveur ne sera pas disponible pendant une période pouvant aller de 30 minutes à 2 heures et les appels seront redirigés vers un serveur de secours. Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.