VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Toronto Servers

Started
2023-02-13 at 16:38:10
Status
Resolved after 28 minutes

Impact

Degraded performance
Affected
Point of Presence: Canada
Toronto 01, ON
Toronto 02, ON
Toronto 03, ON
Toronto 04, ON
Toronto 05, ON
Toronto 06, ON
Toronto 07, ON
Toronto 08, ON
Toronto 09, ON
Toronto 10, ON
  • Resolved
    2023-02-13 at 17:06:09

    It was confirmed this issue only affected the servers of Toronto 5, 6, 7, 8, and Vancouver 2. Our team was able to identify and fix the problem and calls are routing correctly now.

  • Investigating
    2023-02-13 at 16:38:10

    We are aware of the reports of our Toronto servers having issues with establishing calls. Our team is investigating the issue.