VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Toronto 2 Server

Started
2023-02-04 at 13:55:02
Status
Resolved after about 2 hours

Impact

Operational
Affected
Point of Presence: Canada
Toronto 02, ON
  • Resolved
    2023-02-04 at 15:36:59

    We just resolved the issue!

  • Investigating
    2023-02-04 at 13:55:02

    Our Toronto-2 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come.